Close

18/02/2013

PC: Aktualizujte si Adobe Reader a Acrobat, obsahujú kritické chyby

Bezpečnostné diery v produktoch Adobe Reader a Acrobat môžu útočníkom umožniť ukradnutie hesiel, zaznamenávať stlačenia kláves a ukradnúť ďalšie informácie.

Užívatelia vyššie spomenutých produktov sú vystavený ohrozeniu straty svojich osobných údajov. Adobe sa v Sobotu vyjadrilo, že záplaty budú vydané v priebehu tohto týždňa na dve kritické bezpečnostné chyby v ich produktoch. Chyby zabezpečenia boli odhalené minulý týždeň a podľa zistení sú hojne využívané útočníkmi.

Bezpečnostné diery boli odhalené firmou FireEye, ktorá sa zaoberá hľadaním bezpečnostných dier v produktoch, sieťach, malvéru a iného škodlivého softvéru. Analýza pomocou Kaspersky Lab ukázala, že táto chyba dovoľuje obchádzanie sandboxu Adobe Reader a tým dovoľuje vniknutie útočníkom do počítača užívateľa. Najprv však musí nič netušiaci užívateľ otvoriť email s prílohou, ktorá má príponu *.pdf a tým umožní útočníkovi prístup do svojho počítača.

Adobe vydáva svoje aktualizácie obyčajne každý druhý Utorok v mesiaci, tak isto ako Microsoft, lenže v tomto prípade, keďže ide o veľmi vážnu chybu, vydá aktualizácie v priebehu tohto týždňa.

Touto chybou sú ovplyvnené produkty Adobe Reader a Acrobat verzie 9 až 9.5.3, 10 až 10.1.5 a 11 až 11.0.1. Aktualizáie budú vydané aj pre linuxové verzie Adobe Reader 9.

Minulý týždeň Adobe vydalo bezpečnostné aktualizácie pre Flash a softvér Shockwave, ktoré opravovali až 19 chýb. Začiatkom tohto mesiaca boli vydané aj dve aktualizácie pre Flash Player, ktoré boli takisto hojne využívané zo strany hackerov. Nakoľko sú produkty Adobe nainštalované takmer na každom počítači, sú teda aj veľmi obľúbené ako nástroj na vniknutie do počítača užívateľa.

Zdroj: pc - itworld

Pridaj komentár

Vaša e-mailová adresa nebude zverejnená. Vyžadované polia sú označené *